Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
System Requirements
#1
Information 
Before you can use Appcore application , there are a few things you must fulfill. The following list of system requirements is:
  1. Webserver (Apache)
  2. Min. PHP Version 5.3.7
  3. MYSQLi Extension Enabled
  4. GD Extension Enabled
Make sure all the requirements have been met on your server


Forum Jump:


Users browsing this thread:
1 Guest(s)