Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Migrasi Gagal
#1
Selamat sore mas, saya coba migrasikan appcore yang sebelumnya berjalan di under windows, dan kini saya migrasikan di linux/ubuntu. tetapi ketika saya running, muncul blank tidak ada aplikasi muncul, htaccess di apache sudah saya aktifkan, ttp belum mau juga. mohon bantuannya
Reply
#2
(11-03-2015, 09:01 AM)wonno Wrote: Selamat sore mas, saya coba migrasikan appcore yang sebelumnya berjalan di under windows, dan kini saya migrasikan di linux/ubuntu. tetapi ketika saya running, muncul blank tidak ada aplikasi muncul, htaccess di apache sudah saya aktifkan, ttp belum mau juga. mohon bantuannya

Halo wonno,

boleh tau spesifikasi Operasi system nya lebih detail ? ubuntu versi berapa, php nya versi berapa ? terima kasih.
Reply
#3
ubuntu 14.04.1 LTS
PHP 5.5.9-ubuntu4.14 (cli)
Reply
#4
(11-05-2015, 09:32 AM)wonno Wrote: ubuntu 14.04.1 LTS
PHP 5.5.9-ubuntu4.14 (cli)

pertama2 perlu di ketahui, apakah penginstallan aplikasi nya pada folder wwwroot atau di dalam folder wwwroot/subfolder/. jika penginstalan langsung pada wwwroot, coba lihat pada file .htaccess di root aplikasi, lalu hapus tanda kress(#) pada line RewriteBase /, lihat gambar dibawah ini:
[Image: hti_step4.h.png]


semoga membantu.
Reply
#5
sudah aq lakukan mas, tapi masih belum bisa, untuk settingan di apache nya .htaccess nya juga sudah aq hilangkan tanda #, kalo yang installernya saya masukin tampilannya ada, tapi setelah selesai instalasi aplikasi, aplikasi tidak bisa login. tapi kalau di pc komputer biasa pakai xampp tidak ada masalah
Reply
#6
(11-16-2015, 06:46 AM)wonno Wrote: sudah aq lakukan mas, tapi masih belum bisa, untuk settingan di apache nya .htaccess nya juga sudah aq hilangkan tanda #, kalo yang installernya saya masukin tampilannya ada, tapi setelah selesai instalasi aplikasi, aplikasi tidak bisa login. tapi kalau di pc komputer biasa pakai xampp tidak ada masalah

Halo wonno,

jika proses ini adalah migrasi aplikasi lama menuju operasi sistem baru(linux/ubuntu) maka appcore tidak dapat secara otomatis mendeteksi kebutuhan modul-modul apache yang harus sudah terinstall sebelum bisa menjalankan appcore. Apakah mas wonno pernah mencoba melakukan fresh install, atau install baru pada OS ubuntu tersebut, coba lakukan fresh install(install dari awal) terlebih dahulu untuk memastikan bahwa Webserver Apache yang ada di OS ubuntu itu telah memenuhi kebutuhan untuk menjalankan Appcore seperti gambar dibawah ini:
[Image: hti_step4.a.png]


coba pastikan semua list berwarna hijau, jika ada yg merah berarti kebutuhan modul pada server apachenya masih kurang.

Terima kasih
Reply
#7
Thumbs Up 
terima kasih mas sudah bisa Wink
Reply


Forum Jump:


Users browsing this thread:
1 Guest(s)