Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Fixed][bug] Server error 500 on some menu items
#1
Bug 
I think there is a bug on some menu items (receive a server error 500) - it's in Management > Group & Management > Menu > Menu Access
Reply
#2
(11-07-2015, 01:34 PM)kaosnews Wrote: I think there is a bug on some menu items (receive a server error 500) - it's in Management > Group & Management > Menu > Menu Access

Hi kaosnews,

Thank for your bug report. I recently tried installing the operating system on linux (ubuntu) and all went smoothly, I also tried to install it on a server hosting, all looks fine. which destination you install the application on the server ? in the root directory or in the root subdirectory ?. for example:

root directory is:
www/
---- application/
---- controllers/
---- models/
---- views/

root subdirectory is:
www/
---- your_app_directory/
----------- application/
----------- controllers/
----------- models/
----------- views/


which ones ?
Reply
#3
In the root subdirectory (installed in 'build' directory) - also changed the Rewritebase to: RewriteBase /build/ (yes I removed the #)
Reply
#4
(11-07-2015, 02:37 PM)kaosnews Wrote: In the root subdirectory (installed in 'build' directory) - also changed the Rewritebase to: RewriteBase /build/ (yes I removed the #)

Can you try to comment on the line RewriteBase again? and see what happens, do not forget to logout first
Reply
#5
Ok. I updated my PHP from 5.3.29 to 5.4.45 and now it's fixed! Smile
Reply
#6
(11-07-2015, 09:20 PM)kaosnews Wrote: Ok. I updated my PHP from 5.3.29 to 5.4.45 and now it's fixed! Smile

great, thanks for your report.

Thread Closed.
Reply


Forum Jump:


Users browsing this thread:
1 Guest(s)